Системные требования Fortnite будут повышены

371
PvE-режим Fortnite вышел из раннего доступа

Компания Epic Games объявила о повышении системных требований для своего шутера Fortnite. Со стартом 10-го сезона игра прекратит поддерживать DirectX 9 и будет требовать последнюю версию.

Необходимо подчеркнуть, что DirectX 11 всегда был в составе минимальных требований, но игра все же поддерживала устарелые видеокарты. Сейчас от этого решили отказаться: создатели шутера убеждённы, что подобный ход разрешит лучше оптимизировать шутер и рационализировать его продуктивность.

Кроме этого, поступила информация, что большая часть сотрудников Epic Games уйдут в двухнедельный отпуск. Он стартует сегодня и продолжится до 8 июля.

ОСТАВЬТЕ ОТВЕТ

Please enter your comment!
Please enter your name here